Podmínka SUMA větší x menší

Microsoft Office online kurzy Fóra Excel poradna Podmínka SUMA větší x menší

Aktuálně je na stránce zobrazeno 1 vlákno odpovědi
  • Autor
    Příspěvky
    • #27269
      indy8
      Účastník

      Dobrý den,

      potřeboval bych (pokud to tak vůbec lze udělat), aby se dělo následující. V excelu se chystám plánovat směny zaměstnancům a potřeboval bych, aby některé výpočty fungovaly automaticky, proto jsem si taky excel pořídil 🙂 Teďka k věci. Jde o to, že v jedné buňce mám čas příchodu do práce, ve druhé odchod z práce. Ve třetí buňce mám pomocí funkce SUMA toto -> =SUMA(D2-C2)*24. To mi odečtě časy a ukáže rozdíl v desetinném místě. Potřeboval bych ale zde vytvořit podmínku, že pokud je tento rozdíl větší než 6, odečetlo by mi to 0,5hodiny (povinná pracovní přestávka při práci delší než 6hod) a pokud by tento rozdíl nebyl větší než 6 nic by se neodečetlo. Sám to bohužel nejsem schopný zprovoznit a proto píšu o radu zde. Předem děkuji všem za tipy a nápady.

    • #27270
      Petr Kohoutek
      Správce

      Dobrý den, použijte funkci když. =Když ((d2-c2)*24>6;(d2-c2)*24-0,5;(d2-c2)*24)

Aktuálně je na stránce zobrazeno 1 vlákno odpovědi
  • Pro reakci na toto téma se musíte přihlásit.